Skribble AG - Issues with external service GMO GlobalSign Atlas – Incident details

System Under Maintenance

Issues with external service GMO GlobalSign Atlas

Resolved
Major outage
Started 5 months agoLasted 19 minutes

Affected

Internal Services

Partial outage from 7:17 AM to 7:36 AM

Skribble API

Partial outage from 7:17 AM to 7:36 AM

Skribble Platform

Partial outage from 7:17 AM to 7:36 AM

External (Third Party) Services

Major outage from 7:17 AM to 7:36 AM

GlobalSign Atlas

Major outage from 7:17 AM to 7:36 AM

Updates
  • Resolved
    Resolved

    According to GlobalSign team the issue has been resolved and they are closely monitoring to make sure it doesn't return. A root cause investigation is still underway.

  • Monitoring
    Monitoring

    We are currently experiencing issues with signing documents, which are due to problems with our external service provider, GlobalSign Atlas. We first became aware of these issues on Thursday 6. Jun 2024 at 09:17 and have been coordinating with the provider to ensure a swift resolution. While this issue is outside our direct control, we are committed to overseeing that it is addressed promptly and will keep you updated on any progress.

    Further updates will be provided as more information becomes available.