Skribble AG - Issues with external service: Swisscom AIS – Incident details

All systems operational

Issues with external service: Swisscom AIS

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

External (Third Party) Services

Partial outage from 7:00 AM to 3:17 PM, Operational from 8:57 AM to 3:17 PM, Degraded performance from 3:17 PM to 8:53 AM

Swisscom Trust Services

Partial outage from 7:00 AM to 3:17 PM, Operational from 8:57 AM to 3:17 PM, Degraded performance from 3:17 PM to 8:53 AM

Updates
  • Resolved
    Resolved

    The issue is resolved according to Swisscom Trust Services since yesterday 25.02.2025 17:02 CET.

    We currently do not see any errors regarding the Swisscom AIS connection.

  • Update
    Update

    Swisscom Trust Services is still reporting reduced capacity:

    https://trustservices.swisscom.com/en/support/developer-section/service-status-overview/incident-ais-signing-service-with-reduce-capacity

    If you can, please just retry your sign or seal request.

  • Update
    Update

    Number of network timeouts is lowering. Situation is improving.

  • Monitoring
    Monitoring

    We are currently experiencing issues with signature or seal creation, which are due to problems with our external service provider, Swisscom AIS service.

    Our team is monitoring the situation and is in contact with Swisscom TrustServices to understand the root cause.

    We first became aware of these issues at 8:10 and have been coordinating with the provider to ensure a swift resolution.

    Further updates will be provided as more information becomes available.