Skribble AG - Issue with "All Signatures Received" Email Notifications – Incident details

All systems operational

Issue with "All Signatures Received" Email Notifications

Resolved
Operational
Started 14 days agoLasted about 6 hours

Affected

Internal Services

Operational from 1:10 PM to 7:00 PM

Skribble API

Operational from 1:10 PM to 7:00 PM

Skribble Platform

Operational from 1:10 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved with a new deployment at 20:00.

  • Identified
    Identified

    We have identified the issue affecting the "All signatures received" email and have a fix in place. We are currently testing it to ensure everything works as expected before rolling it out. Updates to follow.

  • Investigating
    Investigating

    We are experiencing an issue where the "All signatures received" email is not being sent to document creators and observers. So far, this appears to be the only affected notification. Our team is investigating and working on a fix. Updates to follow.