Skribble AG - Issues with external service: Swisscom AES – Incident details

All systems operational

Issues with external service: Swisscom AES

Resolved
Operational
Started about 1 month agoLasted about 4 hours

Affected

External (Third Party) Services

Operational from 9:35 AM to 2:01 PM

Swisscom Trust Services

Operational from 9:35 AM to 2:01 PM

Updates
  • Resolved
    Resolved

    The issue was caused by a configuration problem in our backend services related to our provider. This has now been resolved, and signing with Swisscom AES is functioning normally again.

  • Identified
    Identified

    The root of the issue has been found and we expect to have a fix in the next 60 minutes.

  • Investigating
    Investigating

    We are currently experiencing issues with external service: Swisscom AES, which are due to problems with our external service provider, Swisscom. Our team is monitoring the situation and is in contact with Swisscom to resolve the root cause.

    While this issue is outside our direct control, we are committed to overseeing that it is addressed promptly and will keep you updated on any progress.

    Further updates will be provided as more information becomes available.