Skribble AG - No SMS Delivery Outside EU/EEA/CH – Impact on QES Signing – Incident details

All systems operational

No SMS Delivery Outside EU/EEA/CH – Impact on QES Signing

Resolved
Partial outage
Started 15 days agoLasted 2 days

Affected

External (Third Party) Services

Partial outage from 11:59 AM to 1:15 PM

Swisscom Trust Services

Partial outage from 11:59 AM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our partner Swisscom has fully disabled SMS delivery to countries outside the EU, EEA, and Switzerland due to ongoing SMS attacks on their infrastructure.

    As a result, the following services are currently not available for users outside these regions:

    • Signing with QES via password/OTP (Signing Password)

    • Identification processes that rely on SMS (e.g., receiving terms of service)

    • Access to the MobileID.ch dashboard

    We will keep you informed as soon as there are updates.