Skribble AG - Login not working for skribble.com – Incident details

All systems operational

Login not working for skribble.com

Resolved
Major outage
Started 8 months agoLasted about 3 hours

Affected

Internal Services

Major outage from 2:02 PM to 4:20 PM, Operational from 2:02 PM to 5:20 PM

Skribble Platform

Major outage from 2:02 PM to 4:20 PM, Operational from 4:20 PM to 5:20 PM

Skribble UI

Operational from 2:02 PM to 5:20 PM

Updates
  • Resolved
    Resolved
    We have not detected any further abnormalities, and the issue appears to be fully resolved. We will continue monitoring to ensure stable performance.
  • Monitoring
    Monitoring

    We have identified the issue, which was related to a service of an external (third-party) provider that we were not actively monitoring. Loading times have returned to normal, and we will continue to closely monitor the situation.

  • Investigating
    Investigating
    We are currently experiencing issues with the login functionality on [skribble.com](http://skribble.com), which may impact users' ability to access their accounts and use our services. Our team is investigating the situation and working to resolve the root cause. We apologize for any inconvenience this may cause and thank you for your patience. We will update this page as more information becomes available.