Skribble AG - Image rendering is slow – Incident details

All systems operational

Image rendering is slow

Resolved
Operational
Started 4 months agoLasted 37 minutes

Affected

Internal Services

Operational from 9:30 AM to 10:06 AM

Skribble API

Operational from 9:30 AM to 10:06 AM

Skribble Platform

Operational from 9:30 AM to 10:06 AM

Updates
  • Resolved
    Resolved

    We have identified the source of the problem and have taken prompt action to address it. As of now, rendering has returned to normal. We are actively monitoring the system and conducting a thorough analysis of the issue.

  • Investigating
    Investigating

    We are currently investigating this incident. Image rendering that provides document previews is very slow at the moment.