Skribble AG - Signing documents inconsistent – Incident details

All systems operational

Signing documents inconsistent

Resolved
Operational
Started about 2 months agoLasted 15 minutes

Affected

Internal Services

Operational from 12:15 PM to 12:30 PM

Skribble API

Operational from 12:15 PM to 12:30 PM

Skribble Platform

Operational from 12:15 PM to 12:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    One of our external providers had experienced some temporary troubles. All system are back to normal.

  • Investigating
    Investigating

    We are currently experiencing issues with signing documents. At this time, not all signatures can be completed. Our team is actively investigating the root cause and working diligently to resolve the issue as quickly as possible.