Skribble AG - API experiencing degraded performance – Incident details

All systems operational

API experiencing degraded performance

Resolved
Operational
Started 30 days agoLasted about 2 hours

Affected

Internal Services

Degraded performance from 9:03 AM to 11:13 AM

Skribble API

Degraded performance from 9:03 AM to 11:13 AM

Updates
  • Resolved
    Resolved

    API Performance Update: Service Restored to Normal

    We are pleased to announce that the performance issues affecting our API earlier today have been fully resolved. Our team has successfully addressed the extreme load that was causing degraded performance.

  • Investigating
    Investigating

    We are investigating irregularities with our API and working to resolve the issue. We will provide updates as soon as more information becomes available.