Skribble AG - Document Upload Issues – Incident details

All systems operational

Document Upload Issues

Resolved
Degraded performance
Started 28 days agoLasted about 2 hours

Affected

Internal Services

Degraded performance from 7:25 AM to 9:07 AM

Skribble API

Degraded performance from 7:25 AM to 9:07 AM

Skribble Platform

Degraded performance from 7:25 AM to 9:07 AM

Updates
  • Resolved
    Resolved

    The degradation is only affecting a single customer.

    We are still investigating the customers issues.

  • Investigating
    Investigating

    We are currently experiencing issues with uploading documents. Our team is actively investigating the root cause and working to resolve it as soon as possible. We appreciate your patience and will provide updates as more information becomes available.