Skribble AG - Limited platform availability – Incident details

All systems operational

Limited platform availability

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

Internal Services

Partial outage from 4:26 PM to 5:47 PM, Operational from 5:47 PM to 6:35 PM

Skribble API

Partial outage from 4:26 PM to 5:47 PM, Operational from 5:47 PM to 6:35 PM

Skribble Platform

Partial outage from 4:26 PM to 5:47 PM, Operational from 5:47 PM to 6:35 PM

Skribble UI

Partial outage from 4:26 PM to 5:47 PM, Operational from 5:47 PM to 6:35 PM

Updates
  • Postmortem
    Postmortem

    Incident Summary
    During the rollout of a new service, an unexpected interaction with our production environment caused a temporary disruption of some of our main services.

    Our team immediately intervened, initiated the recovery process, and restored all affected components shortly thereafter.

    The platform has been fully stable since the recovery, and we are taking steps to ensure similar issues do not occur in the future.

  • Resolved
    Resolved

    The platform is back online. Since the recovery, there have been no further known interruptions or issues.

    We are continuing to conduct tests and closely monitor the situation.

  • Monitoring
    Monitoring

    The issue has been identified, and corrective measures have been taken.

    The system appears to be gradually recovering, and we continue to monitor it closely.

  • Investigating
    Investigating

    We see degraded availability of our platform. We are currently investigating this incident.