Skribble AG - Degraded performance – Incident details
System Under Maintenance
Degraded performance
Resolved
Degraded performance
Started 6 days agoLasted about 1 hour
Affected
Internal Services
Degraded performance from 9:34 AM to 10:41 AM
Skribble UI
Degraded performance from 9:34 AM to 10:41 AM
Updates
Resolved
Resolved
This incident has been resolved.
Recent performance slowdowns on our platform was due to unusual increased traffic. Our team has promptly added additional resources to improve responsiveness and stability. The issue is now resolved, and we apologize for any inconvenience caused.
Investigating
Investigating
We are currently experiencing degraded performance across parts of the platform for some of our customers.
All core services remain operational. Our team is actively working to improve the situation and restore normal service levels.