Skribble AG - SMS Issues Impacting AES Signature Signing – Incident details

All systems operational

SMS Issues Impacting AES Signature Signing

Identified
Operational
Started 2 days ago

Affected

Internal Services

Operational from 9:48 AM to 12:00 AM

Skribble Platform

Operational from 9:48 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have found the source of the issue together with our supplier. The attacks on our 2FA SMS infrastructure have successfully been stopped, and no customer data has been affected. We plan to restart AES services to non-Swiss mobile numbers by Tuesday, April 7th.

  • Investigating
    Investigating

    SMS delivery is currently impacted. Due to an attack on a partner’s infrastructure used for 2FA notifications, AES signature signing is temporarily limited. We are investigating and working on a resolution.