Skribble AG - Document Upload / Access issues – Incident details

All systems operational

Document Upload / Access issues

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Internal Services

Operational from 7:25 AM to 8:37 AM

Skribble Platform

Operational from 7:25 AM to 8:37 AM

Updates
  • Resolved
    Resolved

    We are happy to update that all affected systems are now stable and functioning normally. Thank you for your patience while we addressed these issues. We will continue to monitor to ensure ongoing stability.

  • Monitoring
    Monitoring

    Our investigation indicates that the issues with document uploads and login performance have been resolved. We're seeing smooth operation across my.skribble.com. While we remain vigilant and continue to monitor the system, we are optimistic that the fix is stable.

  • Investigating
    Investigating

    We are currently investigating issues with uploading documents and logging into my.skribble.com. Users may experience slow performance or difficulty accessing the platform. We apologize for the inconvenience and appreciate your patience as we work to resolve this matter.