Skribble AG - Platform unavailable – Incident details

All systems operational

Platform unavailable

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Internal Services

Partial outage from 7:11 AM to 8:40 AM, Degraded performance from 7:11 AM to 8:40 AM

Skribble API

Degraded performance from 7:11 AM to 8:40 AM

Skribble Platform

Partial outage from 7:11 AM to 8:40 AM

Updates
  • Resolved
    Resolved

    We're happy to report that all previously reported issues have been resolved, and all systems are now fully operational. We thank you for your patience and apologize for any inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating issues related to document rendering on our platform. This has also impacted the overall functionality, and as a result, access to my.skribble.com is currently restricted. We are aware of the inconvenience this may cause and are working diligently to resolve these issues as quickly as possible. Further updates will be provided as we progress. Thank you for your patience and understanding.