Skribble AG - Issue with Video and Robot Identification for QES/eIDAS Idents – Incident details

All systems operational

Issue with Video and Robot Identification for QES/eIDAS Idents

Resolved
Partial outage
Started about 1 month agoLasted 8 days

Affected

Internal Services

Partial outage from 7:00 AM to 10:51 AM

Skribble Platform

Partial outage from 7:00 AM to 10:51 AM

External (Third Party) Services

Partial outage from 7:00 AM to 10:51 AM

Swisscom Trust Services

Partial outage from 7:00 AM to 10:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Incident Summary:

    We experienced an issue where video and robot identification processes for QES/eIDAS idents were not working as expected. The issue has now been fully resolved.

    Root Cause:

    The problem was traced back to a change made by our identity provider, which involved reducing the authentication token lifetime. This reduction caused connection failures between our system and the provider, resulting in unsuccessful identifications.

    Resolution:

    Our team worked closely with the provider to identify the issue and implement the necessary adjustments. The system is now fully operational, and all identification services are functioning as expected.

    Next Steps:

    To prevent such incidents in the future, we will implement active monitoring of our identity provider’s availability and status. This will allow us to detect issues early and notify our customers in a timely manner.

    We apologize for any inconvenience this may have caused and appreciate your understanding.

    If you have any further questions or concerns, please feel free to reach out to our support team.