Skribble AG - Swisscom Identifications ZertES (Switzerland) currently not available – Incident details

All systems operational

Swisscom Identifications ZertES (Switzerland) currently not available

Resolved
Partial outage
Started 26 days agoLasted 1 day

Affected

External (Third Party) Services

Partial outage from 7:00 AM to 11:07 AM

Swisscom Trust Services

Partial outage from 7:00 AM to 11:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Both identification methods SRS-Videoident and SRS-Autoident are available again via SRS Idents.

  • Monitoring
    Monitoring

    The issue with Swisscom Trust Services still persists. Identifications via the SRS Site are still not possible for ZertES (Switzerland). However, for our customers who have Identification packages for their members and/or external signers, the Identifications started via Skribble work for both ZertES and eIDAS.

    We are actively monitoring the situation and will provide updates accordingly.

  • Investigating
    Investigating

    Currently Identifications for QES ZertES (Switzerland) are not possible via the Swisscom SRS Website.

    The problem is known and being worked on. We will update accordingly.