Skribble AG - SwissID Login Unavailable – Incident details

All systems operational

SwissID Login Unavailable

Resolved
Operational
Started 3 months agoLasted about 22 hours

Affected

Internal Services

Operational from 8:42 AM to 6:12 AM

Skribble Platform

Operational from 8:42 AM to 6:12 AM

Updates
  • Resolved
    Resolved

    The login issue with SwissID has been fixed. You can log in again without problems.

    We thank you for your patience.

  • Investigating
    Investigating

    We are currently experiencing issues with logging in via SwissID due to problems on their end.

    We will update you as soon as we have more information.

    Thank you for your understanding.