Skribble AG - Login not working for skribble.com – Incident details

All systems operational

Login not working for skribble.com

Resolved
Major outage
Started about 1 month agoLasted about 4 hours

Affected

Internal Services

Major outage from 6:07 AM to 10:14 AM

Skribble Platform

Major outage from 6:07 AM to 10:14 AM

Updates
  • Postmortem
    Postmortem

    Incident Summary
    As part of preparations for our upcoming data center migration on 23.06.2025, a critical infrastructure update introduced a version incompatibility. This led to a database schema corruption within our authentication service.

    To ensure system stability and maintain data integrity, we performed a database restore, which successfully resolved the issue.

  • Resolved
    Resolved
    **Status Update** **09:20:** We identified a database error and started the resolution process. **12:14:** The database has been restored. All services have been tested and are back online.
  • Investigating
    Investigating
    We are currently experiencing issues with the login functionality on [skribble.com](http://skribble.com), which may impact users' ability to access their accounts and use our services. Our team is investigating the situation and working to resolve the root cause. We first noticed this issue on **June 18, 2025, at approximately 8:07**, and have since been actively working to mitigate any disruptions. We apologize for any inconvenience this may cause and thank you for your patience. We will update this page as more information becomes available.We are currently investigating this incident.