Skribble AG - Platform unavailable – Incident details

System Under Maintenance

Platform unavailable

Resolved
Partial outage
Started 5 months agoLasted 27 minutes

Affected

Internal Services

Operational from 7:49 PM to 8:16 PM

Skribble Platform

Operational from 7:49 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    On June 4, 2024, following our regular release deployment and subsequent cloud infrastructure maintenance, an internal service failed to boot up. This resulted in a temporary inability to log in to our platform from 21:49 to 22:16. The issue was promptly resolved with a service reboot upon notification.