Skribble AG - Service Disruption on my.skribble.com – Incident details

All systems operational

Service Disruption on my.skribble.com

Resolved
Major outage
Started 29 days agoLasted 19 minutes

Affected

Internal Services

Major outage from 10:17 AM to 10:37 AM

Skribble API

Major outage from 10:17 AM to 10:37 AM

Skribble Platform

Major outage from 10:17 AM to 10:37 AM

Skribble Document Validation API

Major outage from 10:17 AM to 10:37 AM

Updates
  • Resolved
    Resolved

    my.skribble.com is back online, and all services are functioning normally. The issue began at 11:04 Swiss time due to a storage limitation that temporarily affected our operations. We're investigating our alert systems to ensure this doesn't happen again.

  • Investigating
    Investigating

    We're currently facing issues on my.skribble.com. All activities, including login and signing, are unavailable. We are investigating, and we'll update as soon as possible.