Skribble AG - Service Disruption on my.skribble.com – Incident details

All systems operational

Service Disruption on my.skribble.com

Resolved
Operational
Started 18 days agoLasted less than a minute

Affected

Internal Services

Operational from 10:15 AM to 10:15 AM

Skribble API

Operational from 10:15 AM to 10:15 AM

Skribble Platform

Operational from 10:15 AM to 10:15 AM

Skribble Document Validation API

Operational from 10:15 AM to 10:15 AM

Updates
  • Investigating
    Investigating

    We are currently experiencing disruptions on my.skribble.com, including long loading times and unresponsive services. While the platform is still accessible, some features are not functioning as expected.

    Please note: Our German platform my.skribble.de is not affected and continues to operate normally.

    Our team is actively investigating the issue, and we’ll share updates as soon as we have more information.

  • Resolved
    Resolved

    The disruptions on my.skribble.com have been fully resolved. The root cause was identified as high database load, which has now been mitigated.

    All services are back to normal, and we’ll continue to monitor the system to ensure ongoing stability.

    Thank you for your patience and understanding!