Skribble AG - Issues with notifications – Incident details

All systems operational

Issues with notifications

Resolved
Operational
Started 16 days agoLasted 5 days

Affected

Internal Services

Operational from 6:22 PM to 5:12 AM

Skribble Platform

Operational from 6:22 PM to 5:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing issues with our notification service, resulting in some users not receiving notifications from our platform. Our team is actively investigating to determine the root cause.