Skribble AG - Authentication SMS for Advanced E-Signatures (AES) – Incident details

Experiencing partially degraded performance

Authentication SMS for Advanced E-Signatures (AES)

Identified
Degraded performance
Started 1 day ago

Affected

Internal Services

Degraded performance from 10:07 AM to 12:00 AM

Skribble API

Degraded performance from 10:07 AM to 12:00 AM

Skribble Platform

Degraded performance from 10:07 AM to 12:00 AM

Updates
  • Update
    Update

    Due to fraudulent use of our SMS authentication service, all authentication SMS to non-Swiss phone numbers are currently blocked for signing with AES. We are actively investigating the source of the abuse and working to close the exploited gap.

    In the meantime, we recommend using SES or QES signature levels as alternatives.

    We will provide an update as soon as we have more information.

  • Identified
    Identified

    We have identified the issue; it only affects authentication SMS sent to non-Swiss phone numbers.

    Our team is working with our SMS provider to resolve the problem and restore full delivery.

    We will provide an update as soon as we have more information.

  • Investigating
    Investigating

    We are currently experiencing a degradation in the delivery of authentication SMS for advanced e-signatures (AES).

    Our team is investigating the issue and working with our provider to restore full functionality.

    We will provide an update as soon as we have more information.