Skribble AG - External provider issues ( Cloudflare down ) – Incident details

All systems operational

External provider issues ( Cloudflare down )

Resolved
Degraded performance
Started about 14 hours agoLasted about 3 hours

Affected

Internal Services

Degraded performance from 11:35 AM to 2:27 PM

Skribble API

Degraded performance from 11:35 AM to 2:27 PM

Skribble Platform

Degraded performance from 11:35 AM to 2:27 PM

Skribble Document Validation API

Degraded performance from 11:35 AM to 2:27 PM

Skribble UI

Degraded performance from 11:35 AM to 2:27 PM

External (Third Party) Services

Operational from 11:35 AM to 2:27 PM

Updates
  • Resolved
    Resolved

    The incident was resolved , but complete recovery will take a bit more time in different regions as we have been informed by cloudflare.

  • Monitoring
    Monitoring

    We're currently experiencing degraded performance across the platform due to a major Cloudflare outage affecting multiple regions. This external dependency issue may cause slow loading, intermittent errors, or temporary unavailability for some users. We'll update this page as soon as Cloudflare restores full service—our systems are otherwise healthy and the team is monitoring closely.