Skribble regular maintenance
Scheduled for 16.12.2025 at 19:00 – 20:30
Affects
Internal Services
Under maintenance from 7:00 PM to 12:00 AM
Skribble API
Under maintenance from 7:00 PM to 12:00 AM
Skribble Platform
Under maintenance from 7:00 PM to 12:00 AM
Skribble UI
Under maintenance from 7:00 PM to 12:00 AM
In progress
16.12.2025 at 20:37In progress
16.12.2025 at 20:37Maintenance for my.skribble.de environment takes more time than expected and is still in progress.
Completed
16.12.2025 at 20:30Completed
16.12.2025 at 20:30Maintenance has completed successfully
In progress
16.12.2025 at 19:00In progress
16.12.2025 at 19:00Maintenance is now in progress
Planned
16.12.2025 at 19:00Planned
16.12.2025 at 19:00Regular maintenance/update of Skribble platform and infrastructure.