Skribble AG - SMS Authentication Issues for International Numbers (Resolved) – Incident details

System Under Maintenance

SMS Authentication Issues for International Numbers (Resolved)

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Internal Services

Operational from 4:00 AM to 6:30 AM

Skribble Platform

Operational from 4:00 AM to 6:30 AM

Updates
  • Resolved
    Resolved

    SMS authentication for AES signing was unavailable for users with non-Swiss mobile numbers during the incident window.

    Our SMS authentication provider, Tyntec, experienced an issue that prevented SMS delivery to users with non-Swiss mobile numbers.

    The issue has been resolved, and SMS authentication is now functioning normally for all supported mobile numbers.

    What you need to do

    If you were unable to complete an AES signature during the affected time period, please retry the signing process. SMS authentication is now working as expected.

  • Investigating
    Investigating

    We identified an issue affecting SMS authentication for AES signing with non-Swiss mobile numbers. Users with international mobile numbers may not have received SMS authentication codes and may have been unable to complete AES signatures.