Skribble AG - Visual signature cannot be placed – Incident details

All systems operational

Visual signature cannot be placed

Resolved
Partial outage
Started 9 days agoLasted 23 minutes

Affected

Internal Services

Partial outage from 5:49 AM to 6:13 AM

Skribble Platform

Partial outage from 5:49 AM to 6:13 AM

Updates
  • Resolved
    Resolved

    We resolved the issues with the pre-placement of visual signatures.

  • Investigating
    Investigating

    The pre-placement of visual signatures is not possible in some cases. Invitees need to place signatures themselves so they are visible in the document. We are working on solving this issue.

    We will keep you informed as soon as there are updates.