Skribble AG - No invitation e-mail are send for signers without an account on level SES – Incident details

All systems operational

No invitation e-mail are send for signers without an account on level SES

Resolved
Partial outage
Started 9 days agoLasted 1 day

Affected

Internal Services

Operational from 5:00 AM to 12:52 PM

Skribble API

Operational from 5:00 AM to 12:52 PM

Skribble Platform

Operational from 5:00 AM to 12:52 PM

Updates
  • Resolved
    Resolved

    We resolved the issues with missing invitation e-mails for for signers without an account on level SES.

  • Investigating
    Investigating

    If a user is invited to sign on signature request on level SES (Basic), no invitation e-mail are currently delivered.


    We are investigating this incident.