Skribble AG - Signature protocols not available for newly created documents – Incident details

All systems operational

Signature protocols not available for newly created documents

Resolved
Operational
Started 3 days agoLasted about 5 hours

Affected

Internal Services

Operational from 1:03 PM to 6:27 PM

Skribble API

Operational from 1:03 PM to 6:27 PM

Skribble Platform

Operational from 1:03 PM to 6:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the root cause of the issue. It was caused by high event load. Systems are recovering, and signature protocols are becoming available again. We continue to monitor.

  • Investigating
    Investigating

    We have identified an issue where signature protocols cannot currently be downloaded for newly created documents. Our team is actively investigating the cause and working on a resolution.

    Impact:
    Users may experience errors when attempting to access signature protocols for documents created today.