Skribble AG - Mobile ID Authentication Disruption – Incident details

All systems operational

Mobile ID Authentication Disruption

Resolved
Degraded performance
Started 2 days agoLasted about 3 hours

Affected

External (Third Party) Services

Degraded performance from 9:19 AM to 10:52 AM, Operational from 10:52 AM to 12:03 PM

Swisscom Trust Services

Degraded performance from 9:19 AM to 10:52 AM, Operational from 10:52 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Our Partner, Swisscom, has successfully switched their services back to the regular operating environment and they are currently functioning properly and with high performance.

  • Monitoring
    Monitoring

    Mobile ID authentication is now operating normally. The earlier disruption at our external partner (Swisscom) appears resolved. We will continue to monitor the service closely.

  • Identified
    Identified

    We are currently experiencing intermittent issues with Mobile ID authentication due to a service disruption at our external partner, Swisscom, caused by an ongoing external attack.

    Customers may notice temporary connection issues or delays when using Mobile ID. There is no risk to customer data or security.

    Swisscom is actively working to stabilize the service. We will provide updates as more information becomes available.