Skribble AG - Document Access Errors Affecting Some Signers – Incident details

All systems operational

Document Access Errors Affecting Some Signers

Resolved
Operational
Started 6 days agoLasted about 3 hours

Affected

Internal Services

Operational from 10:00 AM to 1:01 PM

Skribble Platform

Operational from 10:00 AM to 1:01 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved, and our monitoring has confirmed that affected signers can now access documents as expected.


    Root Cause

    A recent update to our Identity and Access Management (IAM) system introduced changes that caused unexpected malfunctions in specific scenarios, primarily affecting signers without a Skribble account.

    We apologize for any inconvenience this may have caused and thank you for your patience while we resolved the issue.

  • Monitoring
    UTC
    Monitoring

    We are no longer seeing any new occurrences of this issue following the implemented fix.

    We will continue to closely monitor the system to ensure the issue has been fully resolved and remains stable.

  • Identified
    UTC
    Identified

    We have identified the root cause of the issue and are actively working on a resolution.

    A potential fix has been implemented, and we are currently monitoring the system to verify that it resolves the issue. We will provide another update once we have confirmed the outcome.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where some signers receive an error message when attempting to access a document.

    Based on our current findings, the issue primarily affects signers without a Skribble account, while signers with an account appear to be largely unaffected.

    Our team is actively investigating the root cause and is already implementing potential fixes. We will provide another update as soon as more information becomes available.